L’extension open source de WordPress Woocommerce a annoncé avoir lancé des corrections critiques affectant des millions d’utilisateurs de cette extension. En effet, le plugin Woocommerce invites ces derniers à mettre à jour leurs plugins automatiquement.

La vulnérabilité connue sous le nom de vulnérabilité d’injection SQL est si grave, à ce niveau WooCommerce envoie automatiquement la mise à jour aux éditeurs concernés.

Bien que les mises à jour soient automatiques, certains éditeurs signalent que certains de leurs sites n’ont pas encore reçu la mise à jour.

Il est donc important de vérifier et de mettre à jour manuellement si le site n’a pas encore été mis à jour vers la version la plus élevée de votre branche de version WooCommerce.

En général, une injection SQL est une forme de cyberattaque lors de laquelle un pirate utilise un morceau de code SQL (« Structured Query Language », langage de requête structurée) pour manipuler une base de données et accéder à des informations potentiellement importantes.

À lire aussi :

Ce que vous devez savoir sur Les crypto-monnaies

Comment vendre la cryptomonnaies sur Binance

Comment créer un blog rentable qui rapporte 2000 € par mois

Hébergement web : Comment choisir un hébergeur pour mon site web ?

Comment Gagner De l’Argent ? Devenir Riche Grâce À Internet

▷ Les Meilleurs Plugins Gratuits Pour l’optimisation de Votre Référencement

▷ 5 méthodes pratiques pour obtenir des backlinks

▷ Les 17 meilleures extensions Gratuits à installer d’urgence pour votre WooCommerce

Sébastian Magni est un Spécialiste du SEO et Inbound Marketing chez @LCM

LAISSER UN COMMENTAIRE

S'il vous plaît entrer votre commentaire!
S'il vous plaît entrez votre nom ici